The issue has been identified and a fix is being implemented.
Posted Aug 31, 2026 - 23:42 CDT
Monitoring
Active development works and the lack of any major playable state on our flagship game (testWARE 3.0/Rosa County) means that public access has been restricted. Only developers and (QA Testers where needed) are able to access the game at this time.
Posted Aug 31, 2026 - 23:42 CDT
This incident affects: testWARE 3.0 (Rosa County).